BrainVoyager Support

documentation overview

  • Increase font size
  • Default font size
  • Decrease font size

Including EPI distortion correction in Workflow

In BrainVoyager 20, the creation of projects, pre-processing of projects, coregistration, normalisation and statistics can all be automated via the Data Analysis Manager in BrainVoyager 20. Since the pre-processing option 'EPI distortion correction', the correction for susceptibility artifacts, is only available as plugins (anatabacus for field-map based correction and COPE for image registration-based correction), this option cannot be chosen in the Preprocessing Workflow.The current document shows how to include EPI distortion correction in the Preprocessing Workflow.

First, create and run any required Create Document and Preprocessing Workflows for the functional data (also anatomical data, if registration of a fieldmap to the anatomy is required). In this example, we have created FMR files and applied slice scan time correction and motion correction.Any spatial smoothing should be applied after EPI distortion correction.

Screen Shot 2016-02-25 at 14.13.42

Now run the anatabacus 1.1.0 or COPE 1.0 plugin via the BrainVoyager "Plugins" menu. For now, we run anatabacus, because for this project we have phase and magnitude images for each subject.

MagnAndPhaseImgs

The magnitude and phase map data can be located anywhere, but the EPI data have to come from the Data Analysis Manager Project folder, so that the distortion corrected FMR file will be available in the Project as well.

Screen Shot 2016-02-25 at 13.57.23

In this project, the experiment name for the functional data is EPI-S1R1_SC-C_MC and the linked file for this subject is s04_EPI-S1R1_SCCAI2_3DMCTS.fmr. Select the motion-corrected EPI file (*.fmr) on the Data tab and click the button 'Link Existing Document' (see picture below). We have performed EPI distortion correction with anatabacus, which creates a file with suffix *_undistort.fmr in the same folder. Click on this file and the Select button.

SelectUndistortedFMRinWorkflow

The functional file in the Data tab now refers to the undistorted FMR for subject 4.

AfterSelectUndistortedFMRinWorkflow

Repeat this for all subjects in the project. After this, spatial smoothing could be applied, if required, and coregistration, normalisation and statistical workflows can be run.